Skip to content

Tag: Cyber security

Tags

Log4j vulnerability and NAPA products and services

What happened Similar to the rest of the industry, we at NAPA have become aware of the Remote Code Execution vulnerability CVE-2021-44228 in the popular Java logging library log4j (all versions between 2.0 and 2.15 are vulnerable). The tool is used by a large part of the internet. When a hacker inputs certain text into […]

Read Article